Problema reproducción de videos Quicktime y biblioteca itune

Para dar las gracias debes entrar o registrarte en el foro

Mensajes: 3 Agradecido: 0
14 Abr 2008, 16:41# 1

Hola [email protected],

Como este es mi primer post en el foro aprovecho para saludaros. Me ha surgido un problema que espero me podáis ayudar a solucionar: debido a una serie de despropósitos la semana pasada tuvieron que formatearme el pc (con windows vista) y estoy instalando de nuevo todos los programas que tenía y entre ellos está el Quick Time que bajé junto al itunes para el ipod touch. Y el problema es que no sé por qué cuando le doy a abrir archivo con el quick time para ver una pelicula (en formato mp4) se oye pero no se ve. No hay ningún mensaje de error, ni de que faltan codec.. nada. E incluso he vuelto a reinstalarlo pero nada. Abro el itunes, que es lo que me interesa para poder cargar pelis en el ipod y la ventana de películas aparece todo negro sin el apariencia normal que pueda tener la sección de música (que se ve y se oye sin problema) ¿Alguien puede decirme qué puede pasar? Me harías un gran favor porque de casa al trabajo me paso casi dos horas en tren todos los días y ahora sin poder cargar pelis el viaje se me hace eterno. Muchas gracias

Saludos,

Acei

Gracias  
Etiquetado en:
Moderador
Moderador
Mensajes: 12474 Agradecido: 1
16 Abr 2008, 14:07# 2

Antes de instalar el vista que SO tenias? el xp?

Seguramente sera unos de los tantos probleas que trae el vista, mirate de bajar todas las actualizaciones que hayan salido para el vista.

"I wish I was the monster you think I am."
Gracias  
Mensajes: 3 Agradecido: 0
16 Abr 2008, 20:48# 3

Así lo haré: seguiré tu consejo. A ver si así la cosa marcha. Muchísimas gracias.

Acei

Gracias  
Mensajes: 3 Agradecido: 0
16 Abr 2008, 20:50# 4

Por cierto, que se me olvidaba: el pc es nuevo (tiene apenas 7 meses) y venía con el vista. Saludos,

Acei

Editado por moderación: Evita hacer dobles post. :wink:

Gracias  

Enviar vídeos y música para iPod
Publicidad
Publicidad