Extraño caso iPhone!!!

Para dar las gracias debes entrar o registrarte en el foro

Mensajes: 30 Agradecido: 0
02 Ene 2009, 04:51# 1

Hola que tal!!!
Verán, soy usuario de un iPhone clasico desde hace un año masomenos, y como vivo en México uso chip telcel... Pues inicio diciendo que hace tiempo le conecté un aparato para iPod que se llama TuneJuice que es una bateria extra, y como siempre cuando le conectas al iPhone un dispositivo que no es del mismo, te aparece una ventana que te lo advierte... pues la cosa es que se lo desconecte y seguía apareciendo ese mensajito durante unos dos días, y también cuando lo conectaba a la computadora aparecía el mensaje y iTunes no lo reconocía... bueno esto cedió y no hubo problemas, la última vez que me pasó, iTunes logró reconocerlo, pero me pidió que restaurara y me botó el iPhone... al volver a encederse, como si nada, el iPhone seguía igual, no hubo problema ninguno hasta hoy...
Resulta que al llegar a casa, quise sincronizar unas canciones pero al conectarlo a mi mac, me apareció un mensaje de que el dispositivo no tenía suficiente potencia o algo así, y en el iTunes me apareció otra vez el mensaje de que iTunes no podía leer el iPhone y tenía que restaurar y me lo volvió a botar, pero esta vez, me aparecía como bloqueado, solo podía usarlo para llamada de emergencia y pedia que lo conectara a iTunes, lo apagué y prendí pero seguía igual, decidí conectarlo pero me lleve la gran sorpresa de que al detectarlo iTunes, me decía que el SIM era incorrecto, lo que te sucede cuando no esta desbloqueado un iPhone!!!
Bastante extraño para mi parecer ya que llevo experiencia resolviendo estos casos, no me alarmé ya que van varias ocasiones que me piden restaurar me hallo el modo de no hacerlo, así que solo le hice jailbreak con quickpwn y listo!!! Otra vez andando, me parece bastante extraño ya que llevo modificandolo y jugando con el desde que tenía el firmware 1.0, actualmente tengo el 2.2
A alguien más le a pasado esto???

P.D. disculpenme si no me entienden jejeje

Gracias  
Etiquetado en:
Mensajes: 3354 Agradecido: 0
02 Ene 2009, 10:49# 2

ah bueno,entonces no hay problema alguno,se te soluciono,no? :?

pa mi q simplemente no se te restauro bien,no lo pusiste en DFU (q es algo imprescindible xa hacerle el JB,x eso se te soluciono despues),o se te olvido configurarlo como iphone nuevo...algo de eso ;)

Cuanto más brilla un sol, más oscuras son las sombras
Imagen
lamandarinamecánica: Tu web de tecnología, programación, iPod...
Análisis PSPGo
Gracias  
Mensajes: 30 Agradecido: 0
04 Ene 2009, 05:14# 3

Jaja pues si, se solucionó, como dije, no kreí ke fuera algo complicado, pero fue muy extraño ke se haya desecho el unlock después de casi un año jaja

Gracias  

Enviar vídeos y música para iPod
Publicidad
Publicidad