Very Low Battery =S

Para dar las gracias debes entrar o registrarte en el foro

Mensajes: 6 Agradecido: 0
23 May 2007, 08:10# 1

tengo un problema con mi ipod 30GB, esto es lo que sucede:
como cambie mi PC tuve que vovler a meter los archivos que tenia pero al conectarlo me marca: VERY LOW BATERY! y comienza a pitar y dice: Bateria descargada. Conectar al alimentador; es lo que hago y aunque no lo hiciera sigue conectada al USB entonces no deberia de marcar esto porque al mismo tiempo que lo conecto se carga...entonces no se que pasa! Lo conecte a otra PC pero esta no contenia el iTunes y si lo cargaba y no marcaba nada de esto...me podrian ayudar! se los agradeceria infinitamente...
saludos y gracias
:wink:

at.valery
Gracias  
Etiquetado en:
Moderador
Moderador
Mensajes: 12474 Agradecido: 1
23 May 2007, 08:53# 2

es que tienes que dejarlo cargando un buen rato (unas horas)...

"I wish I was the monster you think I am."
Gracias  
Mensajes: 1233 Agradecido: 0
23 May 2007, 16:24# 3

Además tienes que considerar los diferentes tipos de alimentación que puede proporcionar un puerto usb, hay diferencia entre usb1 y usb2 (segun tengo entendido) máxime de la calidad de los puertos delanteros de las pcs que para mi gusto la mayoria de las veces dejan algo que desear.

Saludos!

mi música: un perro labrador dorado
cuida mi casa: un iPod video 30gb 5.5
lee un poco:
http://hacerdiciendo.blogspot.com
----------------------------
Imagen
Imagen
Imagen
Gracias  
Mensajes: 6 Agradecido: 0
26 May 2007, 05:32# 4

si lo mismo pienso you que puede ser el puerto USB que estoy utlizando
espero resolver el problema pronto, gracias =)

at.valery
Gracias  
Mensajes: 2857 Agradecido: 0
28 May 2007, 04:12# 5

Una vez que carge, prueba el test del "menú screto", por lo menos sabrás el estado general del equipo.

Gracias  
Mensajes: 3 Agradecido: 0
29 May 2007, 13:19# 6

A mi me paso lo mismo, y hasta que no lo enchufe al alimentador de pared no me empezo a cargar realmente. Si lo conectaba al usb del ordenador ponia los iconos de cargando pero no cargaba ni lexeeee. Lo dicho, conectalo al de pared. :wink:

Gracias  
Mensajes: 64 Agradecido: 0
29 May 2007, 13:30# 7
cloe2006 escribió:A mi me paso lo mismo, y hasta que no lo enchufe al alimentador de pared no me empezo a cargar realmente. Si lo conectaba al usb del ordenador ponia los iconos de cargando pero no cargaba ni lexeeee. Lo dicho, conectalo al de pared. :wink:


Eso es porque tú ordenata no tiene puertos usb de alta velocidad que son los que dan la tensión suficiente para cargar el ipod, los otros sólo te van a valer para pasar datos (leeeeentamente!!!!).

Saludos
Llorando me lo pedía por Dios que la respetara
Gracias  
Mensajes: 3 Agradecido: 0
29 May 2007, 14:12# 8

Que va, ehh!!!! Este ordenador tiene como mucho 1 año y medio.

que raro!!! :shock:

Gracias  
Mensajes: 41 Agradecido: 0
29 May 2007, 15:13# 9

Tiene toda la pinta de que es problema de USB y si en otro ordenador si que lo carga bien...

Are you talking to me?

Imagen
Gracias  
Mensajes: 2857 Agradecido: 0
29 May 2007, 16:53# 10
cloe2006 escribió:Que va, ehh!!!! Este ordenador tiene como mucho 1 año y medio.

que raro!!! :shock:


No discutas, que los expertos ya han hablado... :lol::lol::lol: Desde cuando tienes el iPod y cuando apareció el problema?
Gracias  

Enviar vídeos y música para iPod
Publicidad
Publicidad