Aconsejais actualizar al ultimo firmware asi?

Para dar las gracias debes entrar o registrarte en el foro

Mensajes: 132 Agradecido: 0
10 Sep 2010, 13:12# 1

Hola a todos, hacia tiempo que no me pasaba por aquí, he estado liado y no he tenido tiempo en estos meses de poner al dia mi ipod...
tengo un ipod touch de 2ª generacion. Mi problema es que llevo mucho tiempo con el y ya va lento, a trompicones, le cuesta cargar las cosas (safari, juegos... etc). Mi instinto me dice que como es un mini ordenador, cuando a un ordenador le pasa eso lo mejor es formatear y empezar como de cero. He pensado eso, formatearlo, dejarlo limpio, y a empezar, a ver si así vuelve a ir como cuando lo compré hace dos años.
La duda me viene sobre qué firmware ponerle. Ante la duda le pondré el último que salió de los 3.X.X (creo que ahora tiene el 3.1.2, pero no se por cual van ya), pero claro, me apetecería modernizarlo y pasarme a la 4.0. La cosa es que pienso que este firmware está hecho ya para que lo soporte un hardware mejor como es el iphone 4, o en su defecto como el ipod de 3ª generacion que se supone que lleva mejor hardware que el de 2ª. Me gustaría que me corrigierais si no es así... y además como el mio ya es viejecito, pues me gustaría saber si sería capaz de llevar bien el 4.0 o directamente me quedo en el 3.

Muchas gracias!

Gracias  
Etiquetado en:
Mensajes: 132 Agradecido: 0
11 Sep 2010, 23:48# 2

nadie puede aconsejarme sobre que seria lo mejor?

Gracias  
Mensajes: 209 Agradecido: 0
12 Sep 2010, 20:46# 3

Yo creo que la versión 4.0 debería funcionarte perfectamente en tu itouch de 2ª generación, salvo alguna funcionalidad como la multitarea que no funciona para tu modelo de ipod, no deberías tener problema. Yo creo que sería incluso recomendable que lo actualizaras a dicha versión al menos en cuanto a compatibilidad de las aplicaciones que van saliendo en la AppStore... lo que no sé es si podrás instalar la versión 4.0 si ya está en el mercado la versión 4.1, en eso sí que no sé ayudarte, lo digo porque la 4.1 todavía no hay jailbreak, aunque imagino que no tarden demasiado en sacarlo... lo único que tengas en cuenta si puedes y vas a instalar la 4.0 que sea esa, y no la 4.0.2 que salió únicamente para evitar el jailbreak... yo sólo sé que cuando intenté instalar la versión 3.1.2 habiendo salido ya la versión 3.1.3 no fui capaz... me daba un error.

Gracias  
Mensajes: 132 Agradecido: 0
12 Sep 2010, 22:41# 4

muchas gracias! pues me informaré pues para instalarme la version 4 ya ;)

Gracias  

Enviar vídeos y música para iPod
Publicidad
Publicidad