Problemas con Ipod Tuch de 32gb primera generacion

Para dar las gracias debes entrar o registrarte en el foro

Mensajes: 1 Agradecido: 0
12 Sep 2012, 16:13# 1

Hola señores;

Tengo un problema con mi ipod, intento instalarle el installous pero no puedo.
Mi ipod tiene tiene la version de software 3.1.3 y itunes me indica que es la version actualizada , instale el cydia y lo descargue de aqui http://jailbreakme.com luego entre y descargue el hackulo.us y cuando quise intallar el installous 5 (v5.0.3-1) me sale la siguiente nota: las modificaciones solicitadas no se pueden aplicar debido a que requieren dependencia o tienen conflictos que no se pueden encontrar o reparar automaticamente... mas abajo dice en un rectagulos naranja: Depends IOS Firmware >=4.0.

Lo que puedo entender es que para instalar necesito una version superior de mi os pero al parecer no hay una version superior para el modelo de ipod que tengo (ipod touch 1ra generacion de 32 GB).

Que hago ya que quisiera instalr un programa que se llama amplitube y este tambien me pide una version superior de OS?

Gracias  
Etiquetado en:
Mensajes: 1266 Agradecido: 1
13 Sep 2012, 21:55# 2

No hay solución, lo siento :(
La única opción es comprarte un modeo más actual. El Touch 1G está obsoleto en cuanto a aplicaciones se refiere. Claro que sirve como reproductor, claro.

Gracias  
Mensajes: 9038 Agradecido: 2
19 Sep 2012, 17:30# 3

Ya esta obsoleto respecto a aplicaciones, yo lo tengo y pues ultimamente no lo uso por que tengo el iPhone, y las pocas apps que tengo son porque en su dia deje de actualizarlas, ahora si lo restaurara(que no lo hago porque me va mal el power y lo tengo con JB para apagarlo) serviria unicamente(que para mi esta bien) para lo que viene de fabrica en la version 3.1.3, que es musica, peliculas, ver fotos, navegar por internet en multiples paginas, bolsa, y alguna otra app de fabrica

Imagen
iPod Nano 2G 4GB - iPod Touch 1G 32GB - iPhone 4 16GB
Gracias  

Enviar vídeos y música para iPod
Publicidad
Publicidad