Ipod Nano 3G, teclas no responden,no ocurre siempre :Sayuda

Para dar las gracias debes entrar o registrarte en el foro

Mensajes: 1 Agradecido: 0
29 Abr 2009, 19:24# 1

tengo una nano 3 generacion de 4 gigabites, el problema es que se traba.Lo que suecede exactamente es que no funciona el contacto sensible, ni al presionar play, ni el boton del centro. Es como si estuviera con hold pero no esta ocn hold! :S cuando le pongo el hold y despues se lo quito se prende la pantalla..y al sacarle los audifonos tambien prende la pantalla, pero esas son las unicas dos maneras de hacer que responda.
Lo que he notado es que esto me sucede solo a veces, no siempre. Hay dias que prendo el ipod y funciona como si no tuviera nada.
He intentado todo:
-reiniciarlo con el boton del centro mas el boton de menu, esto no dio resultado.
-lo restaure desde itunes, esto me dio resultado la primera vez qu lo hice. Anduvo bien 2 dias, pero volvio a presentarse el problema. Lo intente de nuevo pero sigue ocurriendo.
-lo formatie desde mi pc.
-fui a un macstore y explique el problema, me dijo que lo restaurara y si no tenia que ser un problema del ¿firmware?, no se que es eso :P ...y le pregunte que pasaba si al restaurarlo no se solucionaba el problemas, si esque me lo podria abrir, porque puede ser un problema de hardware, pero me dijo que no se abren.
Tengo claro que si es un problema de hardware puedo ocupar la garantia, pero el problema es que mi ipod se lo compre a un amigo, por lo que los papeles los tiene el y es imposible recuperarlos.

Eso, alguna solucion o una posible solucion seria muy agradecida.
He leido varios usuarios que les pasa lo mismo o algo similar, pero no he encontrado respuestas utiles, alomejor con esta explicacion logran entender mejor el problema.



de antemanos gracias

Gracias  
Etiquetado en:
Mensajes: 50 Agradecido: 0
13 Jul 2009, 12:08# 2

Una pregunta ¿usas de vez en cuando el iDump o alguno de estos programas para pasar canciones del iPod al ordenador?

Lo digo porque no hace mucho al usar el iDump (que hasta entonces no me había dado problemas) se me quedó un poco idiota, no es que no respondiera, sino que a veces iba y a veces no, así que tuve que restaurar el firmware desde itunes. Desde entonces sin problemas, claro que no he vuelto a usar el iDump ni ninguna aplicación de terceros.

Si es el caso, prueba a restaurar el firmware y estar un tiempo sin usar aplicaciones "no de Apple".

Gracias  
Mensajes: 1 Agradecido: 0
15 Ene 2012, 23:35# 3

A mi me pasa lo mismo, exactamente lo mismo. Sé que han pasado unos años desde este post, pero estamos a 2012 y ahora tengo ese problema, no encuentro solución por ningún lao, así que refloto el post.

¿Alguien lo ha conseguido solucionar? He hecho los mismos pasos que ha hecho el compañero:

- he reiniciado
- he restaurado desde itunes

¿qué c a r a j o es lo que pasa?

Gracias y un saludo!

Gracias  
Mensajes: 1 Agradecido: 0
30 Oct 2014, 14:20# 4

Hola mi nombre es Pablo y tengo el mismo problema en mi Ipod nano 3g.
Despues de tirar muchas horas no encuentro solucion lo unico que he encontrado para poder hacer un buen test es este video donde te permite entrar a un menu de servicio, pero en el mio no se si es por que tengo el ultimo firm que salio no me deja entrar.
http://www.youtube.com/watch?v=4_6_FX7m-FI
Actualizado el 22/3/2008

Diagnostico del iPod nano 3G.
1º-Pulsar a la vez botón central + menu.
2º-Cuando aparezca la manzana,inmediatamente,pulsar botón central +flecha izquierda.
Para salir:
En el apartado "Power" ir a Reset O
botón central + menu.

Referente a la averia del tactil como ultimatum he pedido la botonera nueva y la cambiare para ver si asi se soluciona, cuando la tenga montada os digo como quedo y asi que no seamos muchos mas pegando vueltas buscado solucion :partirse:::

Un saludo

Gracias  

Enviar vídeos y música para iPod
Publicidad
Publicidad