mi ipod no reproduce...AYUDA

Para dar las gracias debes entrar o registrarte en el foro

Mensajes: 3 Agradecido: 0
27 Nov 2006, 21:46# 1

Ante todo deciros q soy nuevo en el foro y q he intentado buscar una respuesta a lo q pasa con mi ipod y al no encontrarla he abierto este post...

Vereis eayer cuando me desperte y fui a encender el ipod...me encontre con la pantalla en la misma cancion q estaba antes de apagarse y con la pantalla bloqueada...lo reienicie, ponía las canciones y no se oian. Cambie de auriculares por si acaso se me habian estropeado y nada, lo mismo.

Asi que lo conecte al itunes y lo restaure. Despues meti un par de canciones y se ponen en play pero no avanzan del 0:00 y los videos se ponen en negro y no avanzan del 0 tampoco a no se q hacer.
A ver si sabeis alguna solucion o tengo que llamar a apple a ver que me dicen...

Gracias a todos!!!!

Gracias  
Etiquetado en:
Administrador
Administrador
Mensajes: 10405 Agradecido: 10
27 Nov 2006, 22:01# 2

Prueba a reinciarlo, sino funciona restauralo. Que version de iTunes tienes?? descargate la 7.0.2 (o mejor la 6 xDD).

Haz eso a ver que pasa. A mi me pasó algo parecido pero se solucionó rapido. Y a otro usuario del foro parece que se le solucionó por las buenas, sin saber muy bien como.

Por curiosidad, cuando me pasó a mi, no pasaba del 00:00, pero poniendo la musica en aleatorio si que sonaba :shock: curioso no?? Hazlo a ver si te pasa lo mismo que me ocurrió a mi ;)

Saludetes y bienvenido!!!

ディマルです!
Gracias  
Mensajes: 3 Agradecido: 0
27 Nov 2006, 22:15# 3

Gracias por la bienvenida y por contestarme!!
Lo he probado con lo del modo aleatorio pero nada sigue igual... De itunes tengo la ultima version, eso si aunque no creo que tenga nada que ver tengo un imac no un pc, pero vamos que yo creo q es igual...Lo he reiniciado, lo he restaurado ya dos veces y nada, que sigue igual

Gracias  
Mensajes: 3548 Agradecido: 0
27 Nov 2006, 22:28# 4

la versión 7 del itunes es satán...

prueba a ver si instalando la versión 6 consigues algo...es como lo hice yo ayer.

suerte

Imagen
Gotti escribió:Eres mi hombre, Kerp!!!

Zooropa dice: (1:42:14)
entonces que sueñes conmigo!!!
Gracias  
Administrador
Administrador
Mensajes: 10405 Agradecido: 10
27 Nov 2006, 22:40# 5
Kerp escribió:la versión 7 del itunes es satán...


No podría estar mas de acuerdo :twisted::twisted::twisted:;)
ディマルです!
Gracias  
Mensajes: 44 Agradecido: 0
27 Nov 2006, 22:51# 6

pues a mi me va de perlas la última versión del iTunes, no me ha dao problemas con nada de momento....

Prueba a reiniciar o restaurar el ipod por completo.

Gracias  
Mensajes: 3 Agradecido: 0
27 Nov 2006, 23:38# 7

Pues despues de probar con itunes 6 y restaurar el ipod sigue igual...creo q tendre que llamar al final a los de apple al final...lo malo es que ya me he acostumbrado a ir todo el rato con musica y ahora como que me falta algo.
de todas maneras gracias por vuestra ayuda y si dais con alguna solucion, me lo dices, que os lo agradecere toda la vida!!!

Gracias  
Administrador
Administrador
Mensajes: 10405 Agradecido: 10
28 Nov 2006, 14:33# 8

Que ipod es el tuyo?? si NO es un video 5.5G restauralo con el ipod updater. Este: http://appldnld.apple.com.edgesuite.net ... dSetup.exe

A ver que ocurre ;)

Saludetes

ディマルです!
Gracias  
Mensajes: 7 Agradecido: 0
01 Sep 2020, 19:40# 9

Hola, casi 15 años después. Solucionaron ese problema?
A mi ayer me pasó lo mismo.
Restauré, ya con iTunes 40.000, se traspasan las canciones, pero no se reproducen.
Me comentan, un abrazo!

Gracias  

Enviar vídeos y música para iPod
Publicidad
Publicidad