Problema raro con mi Ipod

Para dar las gracias debes entrar o registrarte en el foro

Mensajes: 6 Agradecido: 0
10 Ene 2007, 21:52# 1

Hola, tengo un problemay nos e por qe se debe.
Restaure mi Ipod y ahora me sale el icono de enchufe que no se quiere salir.
Abri mi ipod, y desconecte el disco, prendi el ipod y me sale la carpeta con el signo de exclamacion.
Vuelvo a conectar el disco y me vuelve a aparecer el icono del enchufe?
Que pasa?, cabe decir que formatee el disco con el HP USB Disk Storage Format Tool, y al final del formato completo me daba error que decia format failed, pero cuando le daba formato rapido formateaba bien.
Lo que pasa es q el icono del enchufe empezo a aparecer desues de la restauracion, y solo cuando conecto el Disco
Que pasa ahi?
Saludos y Gracias

Gracias  
Etiquetado en:
Mensajes: 7 Agradecido: 0
11 Ene 2007, 04:12# 2

debes conectar la ipod a un tomacorriente para terminar la actualizacion, esto se debe a k tu pc aun no reconoce la ipod hasta k esta se recarge y solo lo hara cuando tenga mas energia. Recuerda debes ponerla a cargar en otra pc, en una toma de corriente de pared, en un cargador de automovil o cualkier otro lugar donde se pueda recargar. y no te preocupes tu ipod esta bien esto es normal.

Gracias  
Mensajes: 6 Agradecido: 0
11 Ene 2007, 05:09# 3

Gracias por tu respuesta pnemolobo :), ahora le desconecte el disco, y encendi el ipod, cuando aparecio la manzanita, le conecte a un tomacorriente, y luego aparecio la carpeta, y me parece el ok to disconnect y arriba la pilita rellenandose de negro una y otra vez, en cambio cuando le conecto el disco, aparece el enchufe.
Bueno ahora voy a esperar que se cargue, cuando se carga completo, la pilita de arriba deja de moverse de principio a fin y se queda quieto el negro?
A que se debera ese problema de que no deja el formato completo y si el rapido?
Saludos y muchas gracias.

Gracias  

Enviar vídeos y música para iPod
Publicidad
Publicidad