Ayuda!! mi nuevo ipod nano en blanco

Para dar las gracias debes entrar o registrarte en el foro

Mensajes: 2 Agradecido: 0
29 Dic 2006, 04:25# 1

Hola, acabo de adquirir un ipod nano de 8gb, estaba bien, pero luego de meterle algunas canciones, lo actualice como indicaba el itunes 7.0, para la version software 1.1.1. Despues de esto la pantalla quedo en blanco, puedo escuchar mis canciones y los botones si funcionan, pero la pantalla se prende sin aparecer ninguna letra. Ya intente recetearlo e incluso comprove que si sirven los colores de la pantalla, el sonido, etc.. pero sigo sin poder ver mi pantalla.. que hagooo??

Gracias  
Etiquetado en:
Mensajes: 108 Agradecido: 0
29 Dic 2006, 10:00# 2

ya intentaste instalarle otro firmware anterior al 1.1.1 ?

iPunker
Cuidad de México
Black Nano 4GB 1st Gen
iPod Linux / Floyd2illa
Iconos en Menú
[email protected]
Gracias  
Mensajes: 2 Agradecido: 0
29 Dic 2006, 10:33# 3

He intentado buscar otro firmware anterior, pero no he conseguido nada.. Sabes donde podria bajarlo?

Gracias  
Mensajes: 1233 Agradecido: 0
29 Dic 2006, 18:42# 4

Aqui tienes algo:

http://www.ipodhacks.com/forums/showthread.php?t=813

Nota: Por favor Moderadores no tomen esto como spam ya que lo hago para ayudar. Salados!

mi música: un perro labrador dorado
cuida mi casa: un iPod video 30gb 5.5
lee un poco:
http://hacerdiciendo.blogspot.com
----------------------------
Imagen
Imagen
Imagen
Gracias  
Mensajes: 8 Agradecido: 0
29 Dic 2006, 22:29# 5

A mi me paso lo mismo con mi ipod (no era nuevo, pero paso lo mismo de repente). No pude solucionarlo de ninguna manera y lo tuve que mandar a la garantía de Apple (muy fácil y eficaz, tienes información detallada en el foro de como hacerlo). Me enviaron uno nuevo.

saludos

Gracias  

Enviar vídeos y música para iPod
Publicidad
Publicidad