Linea negra en la pantalla

Para dar las gracias debes entrar o registrarte en el foro

Mensajes: 12 Agradecido: 0
11 Jul 2007, 18:01# 1

Hola!! he buscado toda la mañana en google y no he encontrado nada, me he comprado un ipod nano 2ª gEn en Ebay hace unos dias y hasta esta mañana ha funcionaod perfectamente.

Hoy cuando lo he "despertado" me he fijado que tiene una pequeña línea negra en la pantalla, como de un pixel de alto y de largo la misma longitud que la palabra "canciones" en el menú

Lo he reinstalado todo y me sigue saliendo. Solo desaparece cuando se quita la luz del ipod o cuanod lo conexto al ordenador (que tb se quita la luz)

Pensé que era un problema de la pantalla, pero ahora lo dudo...

Alguna sugerencia?

Podría intentar dejar el ipod como "de fábrica" a ver si se quita??

No aprendo hace 3 meses le compre uno refurbished a mi novia en el applestore y no funcionaba...

Gracias!! :(

Gracias  
Etiquetado en:
Moderador
Moderador
Mensajes: 12477 Agradecido: 1
11 Jul 2007, 18:03# 2

ayudaria que hicieras una foto y la postearas...
si puede ser... :wink:

"I wish I was the monster you think I am."
Gracias  
Mensajes: 12 Agradecido: 0
11 Jul 2007, 18:29# 3

Dicho y hecho, perdonad por la calidad de las fotos!!

hachetetepe://img172.imageshack.us/img1 ... 934eq6.jpg (no puedo pastear urls)

Tengo miedo de lque la linea siga creciendo, lo que no entiendo es q no salga sin iluminación...

Gracias  
Moderador
Moderador
Mensajes: 12477 Agradecido: 1
11 Jul 2007, 18:31# 4

te pongo la foto para que se vea directamente...

Imagen

"I wish I was the monster you think I am."
Gracias  
Mensajes: 9038 Agradecido: 2
11 Jul 2007, 18:33# 5

Es rara la linea, mira de restaurarlo (que no creo que sea por esto) y sino sera de unas cuantos pixeles en cadena que se han muerto, así que recurrir a garantía.

Imagen
iPod Nano 2G 4GB - iPod Touch 1G 32GB - iPhone 4 16GB
Gracias  
Mensajes: 12 Agradecido: 0
11 Jul 2007, 18:36# 6

Muchas gracias, como se puede ver es una línea superfina, parece un problema de la pantalla, lo extraño es eso, que cuando se quita la iluminación ni rastro de la dichosa rallita...

Menuda broma le he mandado un correo al vendedor de ebay y ni contesta :( y por cierto lo registré en apple el día que me llegó y no me llega el correo de confirmación, ni sé si está en garantía ni nada!

Gracias  
Mensajes: 12 Agradecido: 0
11 Jul 2007, 18:40# 7

supongo que si fuera una cadena de pixeles muertos, estaría todo el rato la línea, como puedo saber si está o sigue en garantía?

Gracias!

Gracias  
Moderador
Moderador
Mensajes: 12477 Agradecido: 1
11 Jul 2007, 18:40# 8

hombre cuando se apaga la luz es que esta en posicion apagada los pixeles no muestran nad y los de la linea siempre estan asi por eso no se nota...

tiene un año de garantia que cuenta desde que lo registras...

"I wish I was the monster you think I am."
Gracias  
Moderador
Moderador
Mensajes: 12477 Agradecido: 1
11 Jul 2007, 18:48# 9

puedes ver si esta en garantia aqui...
http://www.apple.com/es/support/ipodnano/
tienes que poner el serial en el recuadro de la derecha...

"I wish I was the monster you think I am."
Gracias  
Mensajes: 12 Agradecido: 0
11 Jul 2007, 18:57# 10

Supuestamente está desde el 7 de junio lo mandarias arecoger o lo llevarias al servicio técnico? Puede haber un problema pq lo haya compraod en ebay?

Gracia spor contestar tan rápido!

Gracias  

Enviar vídeos y música para iPod
Publicidad
Publicidad