Pantalla Ipod Nano 2g ¿rota? pantalla BLANCA

Para dar las gracias debes entrar o registrarte en el foro

Mensajes: 59 Agradecido: 0
16 Jul 2009, 20:20# 1

Buenas gente!, hacia mucho tiempo que no pasaba por el foro
tengo un problema con ipod nano de 2º generacion, y es el siguiente:
Cuando lo enciendo el ipod parece tener la pantalla jodida, si, jodida, salen rayas y no se ve nada del menu, las rayas estan en movimiento. Pero si se escucha el sonido de la ruleta, y si consigues enredar y poner una cancion tambien se escucha, vamos, que solo es un problema "grafico". El tema esta, que si reinicio el ipod, sale la manzanita de Apple y se pone el menu, sin ningun tipo de problema ya, vamos que funciona como toda la vida, pero este proceso lo tengo que repetir siempre ke enciendo el ipod. No entiendo que le pasa.
Alguien me puede echar una mano con este caso???

Muchas graciaas!!

Última edición por kIyO el 12 Feb 2010, 12:18, editado 1 vez en total
Gracias  
Etiquetado en:
Mensajes: 9038 Agradecido: 2
16 Jul 2009, 20:24# 2

Hace mucho que no lo usabas o algo???Yo miraría de restaurarlo, pero piensa que al restaurar perderás la música que tienes así que si no la tienes en tu PC, bajate iDump y pasate las canciones del iPod al PC, restaura, tal vez asi se te solucione.

Imagen
iPod Nano 2G 4GB - iPod Touch 1G 32GB - iPhone 4 16GB
Gracias  
Mensajes: 59 Agradecido: 0
16 Jul 2009, 20:29# 3

que va tio, el caso es que lo uso muchisimo, casi a diario. Por eso me extraña, porque si estuviera rota la pantalla ni al reiniciarlo se quitarian las rayas esas...

Gracias  
Mensajes: 9038 Agradecido: 2
16 Jul 2009, 20:35# 4

Lo dicho aun que raro lo vea, miraria de restaurar

Imagen
iPod Nano 2G 4GB - iPod Touch 1G 32GB - iPhone 4 16GB
Gracias  
Mensajes: 59 Agradecido: 0
12 Feb 2010, 12:04# 5

señores, despues de unos mesecitos, vuelvo por aqui
He reseteado el Ipod 2G con el Itunes 9, y nada, kuando se reinstalo el firmware se encendio la pantalla, salio el menu... pero como antes cuando lo reiniciaba pulsando unas pocas de veces el boton central y el menu, como lo apagues y lo vuelvas a encender te encuetnras con la PANTALLA BLANCA...
No creo que sea problema de la pantalla, ya que en este caso no saldria el menu nunca no?
No se que hacer, y paso de gastarme una pasta en arreglarlo, ahora mismo.
Espero que alguien tenga el mismo caso y este ya solucionado, muchas gracias!

Gracias  
Mensajes: 9038 Agradecido: 2
12 Feb 2010, 18:25# 6

pero porque es que lo reinicias?se te queda muchas veces pillado??lo digo porque mencionas que esto te pasa cuando reinicias

Imagen
iPod Nano 2G 4GB - iPod Touch 1G 32GB - iPhone 4 16GB
Gracias  
Mensajes: 59 Agradecido: 0
03 Mar 2010, 03:47# 7

Lo reinicio para ver la pantalla sin ningun problema.
Cuando yo inicio mi ipod normal, se ve toda la pantalla en blanco, y si lo reinicio varias veces y consigo que en uno de estos intentos me salga la manzanita de Apple, entonces se me arrancará el ipod con la pantalla normal, es decir, sin estar blanca, se vera el menú... A veces puedo tardar casi 1 hora en ello, digo casi porque desisto siempre...


PD: He reseteado el ipod a través de Itunes, y hace lo siguiente:
-Reseteo de forma normal, hasta que el ipod avisa, como indica en Itunes
-La pantalla se vuelve a ver normal, hasta que lo apagas y vuelves a encenderlo, que volvemos a las viejas andadas...
-Ahora lo mas raro, no me deja meter música al Ipod, me lo reconoce como un disco duro extraíble, y nada de nada, en el itunes aparece y no me deja arrastrar las canciones a él, ni crear listas de reproducción...


A ver si me pueden ayudar, porque es una lástima lo que me está ocurriendo con mi Ipod...
Gracias

Gracias  
Moderadores
Moderadores
Mensajes: 14941 Agradecido: 0
21 Mar 2010, 22:29# 8
Es el mismo caso que le ocurrió al mío hace unos años.

Lo tuve que llevar a que lo arreglaran y me enviaron uno nuevo, pero el mío estaba en garantía, supongo que el tuyo al ser el 2G ya la tendrá caducada.

Te diría que le cambiaras la pantalla, pero no estoy completamente seguro de lo que es, pero si te funciona la pantalla, se habrá quedado un poco suelto el cable que la conecta a la placa base.

Un saludo :)
Gracias  

Enviar vídeos y música para iPod
Publicidad
Publicidad