no se encuentra el archivo original

Para dar las gracias debes entrar o registrarte en el foro

Mensajes: 2 Agradecido: 0
14 Mar 2010, 04:05# 1

He buscado y no he encontrado solución a mi problema:
1º Tengo un imac conectado a un disco duro externo donde tengo almacenada toda mi música.
2º En itunes, preferencias, avanzado,
- he ubicado correctamente la carpeta itunes media indicando la carpeta del disco duro externo que contiene toda la música (/volumenes/iomega/Musica Imac)
- no he marcado "mantener organizada la carpeta" porque me gusta gestionarla yo misma
- no he marcado "copiar en Itunes Media los archivos añadidos" porque todos los archivos los guardo manualmente allí y sería absurdo porque estarían duplicados en el mismo disco duro
3º Cada vez que quiero añadir una canción a itunes primero la copio en el disco duro externo (en la misma ubicación de la carpeta Itunes Media), luego hago doble click y la reproduzco con itunes.
4º Y cada vez que enciendo el ordenador, primero enciendo el disco duro externo.


Pues bien, siguiendo el planteamiento anterior nunca he tenido problemas para reproducir la música desde itunes, sin embargo, llevo días intentando reproducir determinadas canciones y el mensaje siempre es el mismo "La cancion xxxx no puede utilizarse porque no se encuentra el archivo original ¿desea buscarlo?", esas canciones están ubicadas en el mismo sitio que la primera vez que las reproducí y sin embargo no las encuentra (no he cambiado el nombre al disco, ni a las carpetas...nada de nada), se que puedo pinchar en "ubicar" e indicarle donde están, pero tendría que hacerlo una a una y cuando esto te ocurre con 1000 canciones es imposible...y además ¿porque me ocurre con algunas canciones y con otras no????.....POR FAVOR AYUDARME...estoy desesperada porque mi biblioteca tiene mas de 6000 canciones y por mas que busco no encuentro la solución en ningún sitio....algunos hablan de que puede deberse a que han conectado algún otro dispositivo USB y se ha cambiado la letra del volumen del disco duro y por eso no encuentra la ruta, pero yo tengo Mac y los dispositivos conectados al usb no se nombran por letras, además en ese caso no encontraría ninguna canción, pero a mi solo me pasa con algunas canciones.

PD: No se si puede tener algo que ver, pero creo que desde la última vez que reproducí música con normalidad hasta que me ha ocurrido esto, actualicé la última versión del itunes ¿podría ser este el motivo????

Os agradezco vuestra ayuda.

Gracias  
Etiquetado en:
Mensajes: 1 Agradecido: 0
31 Jul 2010, 22:12# 2

A mí me pasa lo mismo. Es un coñazo y no sé cómo solucionarlo. Veo que este topic es bastante antiguo, así que no creo que nadie pueda o sepa ayudarnos.

Gracias  
Mensajes: 952 Agradecido: 0
01 Ago 2010, 05:55# 3

Lee este post, ahi viene la solución:

viewtopic.php?f=10&t=27166&p=287943&hilit=ruta#p287943

"Ni la Vieja, ni el Caballo, ...... Ni el iPod se prestan"
Gracias  

Enviar vídeos y música para iPod
Publicidad
Publicidad